Latest security update for Magento 1.x and 2.x users

Hi there,

Magento 1.x users should make sure they have the most up to date security patches from Magento itself as well as the latest version of ‘create.php’ from us. Magento 2.x users should make sure they use the latest version of our extension. Instructions below...

How to make sure you're up to date:

For Magento 1.x users:

The only thing to check is the create.php file in the root Magento folder.

  1. Download the latest version from GitHub (link).

  2. Update your “AddShoppersSecret” at the top of the file.

  3. Then replace the create.php on your server with the new file.

For Magento 2.x users:

  1. Download the latest version of the 2.x extension from GitHub (link).

  2. Or reinstall the extension via Magento Connect Manager (or your preferred method) to update.


If you’re unsure if you're up to date, please reach out to help +at+ addshoppers.com for a free security audit.